Υποστήριξη

 

 

 

 

 

 

 

Ανάκτηση Κωδικού Ενεργοποίησης Smart Notebook 10

 

Που και πώς θα βρείτε το log file

 

ΟΔΗΓΙΕΣ ΕΓΚΑΤΑΣΤΑΣΕΙΣ

 

Σας προτείνουμε να απευθυνθείτε σε κάποιον πιστοποιημένο τεχνικό για την εγκατάσταση του εξοπλισμού σας.

 

Αν παρά όλα αυτά θέλετε να κάνετε την εγκατάσταση μόνοι σας ακολουθήστε τις παρακάτω οδηγίες και επικοινωνήστε μαζί μας σε οποιαδήποτε δυσκολία συναντήσετε.

 

 

 

Πατρόν εγκατάστασης προβολικού Smart V25

Οδηγίες αντικατάστασης φίλτρου Smart V25

Πατρόν εγκατάστασης Smart Board SB685ix

Οδηγίες εγκατάστασης SMART Bluetooth WC6

Οδηγίες εγκατάστασης ηχείων SMART σειράς SB-A

Οδηγίες εγκατάστασης ηχείων Smart σειράς SBA-L

Οδηγίες συναρμολόγησης επιδαπέδιας βάσης SMART FS600i3

Οδηγίες συναρμολόγησης τροχήλατης βάσης Smart FS640/FS670

Οδηγίες εγκατάστασης SMART Board SB680

Οδηγίες εγκατάστασης SMART Board SB660

Οδηγίες εγκατάστασης SMART Board SB640

 


Ελάχιστες απαιτήσεις συστήματος Υπολογιστή Windows

  • Pentium IV processor or higher
  • 512 MB of RAM (1 GB recommended)
  • 2000 MB of free hard disk space
  • Windows XP SP3, Windows Vista SP2 or Windows 7 operating system
  • Internet Explorer Internet browser 6.0 or later
  • Adobe Flash player version 10
  • Windows Media Player 9 or later (required for SMART Recorder)
  • Microsoft DirectX technology 8.1 or later (required for SMART Video Player)

 

Ελάχιστες απαιτήσεις συστήματος Υπολογιστή Macintosh

  • Intel processor 1.5 GHz or faster recommended
  • 1 GB of RAM
  • 1 GB of free hard disk space for minimum installation (2000 MB for full installation with Gallery Collections)
  • Mac OS X operating system software 10.5.8 or later
  • Adobe Flash player 10 or later
  • Safari application program 1.3.2 or later

 

Ελάχιστες απαιτήσεις συστήματος Υπολογιστή Linux

  • Pentium III 750 MHz processor or higher
  • 512 MB of RAM (1 GB recommended)
  • 350 MB of free hard disk space for minimum installation
  • Linux kernel 2.6 or later
  • 2.6.11 or later to use a Sympodium DT770 interactive pen display
  • 2.6.26 or later to use a SMART Board V280 interactive whiteboard
  • 2.6.32 or later to use a SMART Board 480 interactive whiteboard
  • X Window System 11 release 6 (X11R6) or later that supports XRender and Xinerama
  • glibc 2.3.3 (gcc 3.4.2)
  • libstdc++6
  • GNOME 2.8.0+ or KDE 4.1+ libraries (recommended)
  • Linux distributions: Red Hat Enterprise Linux 6.0, openSUSE 11.3, Ubuntu 10.04 LTS

NOTE: 64-bit Linux distributions aren’t supported

 

ΕΡΕΥΝΑ ΙΚΑΝΟΠΟΙΗΣΗΣ ΠΕΛΑΤΩΝ

Παρακαλούμε αφιερώστε 5 λεπτά απο τον χρόνο σας για συμπληρώσετε την παρακάτω έρευνα που θα μας βοηθήσει να γίνουμε καλύτεροι. Η έρευνα λήγει 31 Ιουλίου 2011.
Πατήστε εδώ για την έρευνα